Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2019-12-11 11:37:42

zmr
Membre
Inscription : 2014-12-02
Messages : 19

Certificats expirés ?

Bonjour
Depuis pas mal de temps, j'ai une alerte concernant les certificats (• 'ns-cert-type' a été déprécié dans OpenVPN 2.4 et supprimé dans OpenVPN 2.5 • 'comp-lzo' a été déprécié dans OpenVPN 2.4 et a été ou sera supprimé dans une future version).
J'ai fais la mise à jour de Tunnelblick, et téléchargé de nouveau tous les fichiers de connexion sur Freedom-Ip, mais rien n'y fait.

Par ailleurs, dans les détails VPN, le menu déroulant des versions VPN propose bien plusieurs versions, y compris les versions 2.5, mais il m'est impossible de les choisir, le choix revient automatiquement sur la version 2.4.8, même en passant en mode Admin.

Comment forcer Tunnelblick à utiliser la 2.5 ?

Hors ligne

#2 2019-12-17 10:01:12

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 122

Re : Certificats expirés ?

Bonjour ...

La réponse a été donnée dans la discussion « Maintenance sur l'Ensemble de l'Infrastructure » :

David a écrit :

...

Les fichiers de configuration n'ont pas encore été remplacés parce que la liste peut encore évoluer, mais surtout parce que les programmeurs d'OpenVPN modifient certaines options de configuration (certains WARNING visibles dans les logs d'OpenVPN) et nous attendons que ces nouvelles options et spécifications soient stables et finalisées avant de refaire les différents paquets d'installation.

...

Cordialement, David.


C.G.U.                Règles

Hors ligne

Pied de page des forums