Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2018-09-29 10:02:26

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 117

Problème de Connexion sur certains Serveurs OpenVPN

Bonjour ...

Certains serveurs VPN n'acceptent plus les connexions sur le port 443, protocole UDP.
Il faut que vous Éditiez le ou les serveurs bloquant que vous souhaitez utiliser en remplaçant  :


  • Pour les Systèmes Linux, Mac OSX ou Windows :

proto udp

... par :

proto tcp

Ou si vous souhaitez rester en UDP, modifiez :

port 443

... par :

port 53


  • Pour les Systèmes Android, IOS ou FreeBox (''XX'' sont le code Pays ISO : ''fr'', ''uk'', ''es'', ...) la ligne :

remote XX.freedom-ip.com 443 udp

... par :

remote XX.freedom-ip.com 443 tcp

... ou si vous souhaitez rester en UDP :

remote XX.freedom-ip.com 53 udp

Veuillez nous excuser pour la gêne occasionnée.

Cordialement, Toute l'Équipe de Freedom-IP.


C.G.U.                Règles

Hors ligne

#2 2018-09-29 21:42:18

lezardking
Membre
Inscription : 2015-02-01
Messages : 309

Re : Problème de Connexion sur certains Serveurs OpenVPN

Bonjour.
Ha ok, merci. Je comprend mieux pourquoi ça ne fonctionnait plus pour la finlande...
Merci pour ces infos. A garder précieusement pour ne pas avoir à poser la question dans quelques temps ^^
Cordialement.

Hors ligne

#3 2018-10-01 07:28:24

-= MyoHo =-
Membre
Inscription : 2012-01-09
Messages : 56

Re : Problème de Connexion sur certains Serveurs OpenVPN

Hello,
Bonjour à Tous & à Toutes :-)

idem que "" lezardking ""...

Cela m'a permis de refaire une ''install'' toute fraiche sur ma 'tapineuse' !

Bonne journée à TouS

-= FranK =-


" l'ego cherche toujours à avoir raison, plutôt que d'être heureux "      -= Alain =-

Hors ligne

#4 2018-10-01 11:03:27

Paco
Membre
Inscription : 2014-10-17
Messages : 57

Re : Problème de Connexion sur certains Serveurs OpenVPN

Hello,

J'ai le même soucis mais je suis déjà en "proto tcp" sur NL.
J'ai également essayé "port 53" au lieu de "port 443" sur BE et cela ne fonctionne pas.

Une idée?

Merci d'avance

Paco

Hors ligne

#5 2018-10-01 14:38:31

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 117

Re : Problème de Connexion sur certains Serveurs OpenVPN

Bonjour ...

Théoriquement, tout fonctionne de nouveau, sans aucune modification.

Excusez-nous pour la gêne occasionnée.

Cordialement, Toute l'Équipe de Freedom-IP.


C.G.U.                Règles

Hors ligne

#6 2018-10-01 15:08:25

Paco
Membre
Inscription : 2014-10-17
Messages : 57

Re : Problème de Connexion sur certains Serveurs OpenVPN

Bonjour David,

Je viens de réessayer et j'ai encore le message "La Reconnexion à NL-(Netherlands) a échouée".

Cordialement,

Paco

Hors ligne

#7 2018-10-01 15:10:15

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 117

Re : Problème de Connexion sur certains Serveurs OpenVPN

Re ...

Sans plus d'information tel que vos Logs / Journaux de connexion, il va être difficile de savoir exactement ce qui bloque votre connexion.

Cordialement, David.


C.G.U.                Règles

Hors ligne

#8 2018-10-01 15:13:50

Paco
Membre
Inscription : 2014-10-17
Messages : 57

Re : Problème de Connexion sur certains Serveurs OpenVPN

David,

ci-dessous log et config:

Mon Oct 01 15:56:44 2018 OpenVPN 2.3.13 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [IPv6] built on Nov 24 2016
Mon Oct 01 15:56:44 2018 Windows version 6.2 (Windows 8 or greater) 64bit
Mon Oct 01 15:56:44 2018 library versions: OpenSSL 1.0.2i  22 Sep 2016, LZO 2.09
Enter Management Password:
Mon Oct 01 15:56:44 2018 Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
Mon Oct 01 15:56:44 2018 Attempting to establish TCP connection with [AF_INET]5.196.184.16:443 [nonblock]
Mon Oct 01 15:56:45 2018 TCP connection established with [AF_INET]5.196.184.16:443
Mon Oct 01 15:56:45 2018 TCPv4_CLIENT link local: [undef]
Mon Oct 01 15:56:45 2018 TCPv4_CLIENT link remote: [AF_INET]5.196.184.16:443
Mon Oct 01 15:56:45 2018 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Mon Oct 01 15:56:46 2018 [server] Peer Connection Initiated with [AF_INET]5.196.184.16:443
Mon Oct 01 15:56:48 2018 AUTH: Received control message: AUTH_FAILED
Mon Oct 01 15:56:48 2018 SIGUSR1[soft,auth-failure] received, process restarting
Mon Oct 01 15:56:53 2018 Control Channel Authentication: using 'ta.key' as a OpenVPN static key file
Mon Oct 01 15:56:53 2018 Attempting to establish TCP connection with [AF_INET]5.196.184.16:443 [nonblock]
Mon Oct 01 15:56:54 2018 TCP connection established with [AF_INET]5.196.184.16:443
Mon Oct 01 15:56:54 2018 TCPv4_CLIENT link local: [undef]
Mon Oct 01 15:56:54 2018 TCPv4_CLIENT link remote: [AF_INET]5.196.184.16:443
Mon Oct 01 15:56:55 2018 [server] Peer Connection Initiated with [AF_INET]5.196.184.16:443
Mon Oct 01 15:56:57 2018 AUTH: Received control message: AUTH_FAILED
Mon Oct 01 15:56:57 2018 SIGTERM[soft,auth-failure] received, process exiting

Config:

# NETHERLANDS PRIVATE SERVERS
client
port 443
# Available ports are: 443, 53, 1194, 110, 995, 8080
proto tcp
# Available protocols are: tcp, udp
dev tun
remote nl.freedom-ip.com
resolv-retry infinite
ca ca.crt
tls-auth ta.key 1
auth-user-pass pass.txt
cipher AES-256-CBC
comp-lzo

Paco

Hors ligne

#9 2018-10-01 15:21:35

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 117

Re : Problème de Connexion sur certains Serveurs OpenVPN

Re ...

Passez en ''UDP'' ...

Personnellement, en TCP 443, je n'ai pas de souci de connexion au serveur NL :

# openvpn --config NL-\(Netherlands\).ovpn --proto tcp
Mon Oct  1 16:17:35 2018 OpenVPN 2.4.0 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Jul 18 2017
Mon Oct  1 16:17:35 2018 library versions: OpenSSL 1.0.2l  25 May 2017, LZO 2.08
Mon Oct  1 16:17:35 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]5.196.184.16:443
Mon Oct  1 16:17:35 2018 Attempting to establish TCP connection with [AF_INET]5.196.184.16:443 [nonblock]
Mon Oct  1 16:17:36 2018 TCP connection established with [AF_INET]5.196.184.16:443
Mon Oct  1 16:17:36 2018 TCP_CLIENT link local: (not bound)
Mon Oct  1 16:17:36 2018 TCP_CLIENT link remote: [AF_INET]5.196.184.16:443
Mon Oct  1 16:17:36 2018 [server] Peer Connection Initiated with [AF_INET]5.196.184.16:443
Mon Oct  1 16:17:38 2018 TUN/TAP device tun0 opened
Mon Oct  1 16:17:38 2018 do_ifconfig, tt->did_ifconfig_ipv6_setup=0
Mon Oct  1 16:17:38 2018 /sbin/ip link set dev tun0 up mtu 1500
Mon Oct  1 16:17:38 2018 /sbin/ip addr add dev tun0 local 10.8.2.50 peer 10.8.2.49
Mon Oct  1 16:17:38 2018 Initialization Sequence Completed

Votre Erreur :

Mon Oct 01 15:56:57 2018 AUTH: Received control message: AUTH_FAILED

est soit due à un mauvais mot de passe dans votre fichier ''pass.txt'' ou parce qu'un autre périphérique est déjà connecté sur ''NL''.

Cordialement, David.


C.G.U.                Règles

Hors ligne

#10 2018-10-01 15:29:55

Paco
Membre
Inscription : 2014-10-17
Messages : 57

Re : Problème de Connexion sur certains Serveurs OpenVPN

Re...

Merci David mais je suis un boulet...
C'est votre réponse à mon second message dans la section "mail promo de renouvellement" qui m'a mis la puce à l'oreille. Et quelle puce: mon abonnement vient d'expirer.....
Abonnement renouvelé, problème réglé!

Merci David

Cordialement

Paco

Hors ligne

#11 2018-10-01 15:33:52

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 117

Re : Problème de Connexion sur certains Serveurs OpenVPN

Re ...

De Rien ... smile

Oui, il est vrai que dans ce cas, les Logs ne sont pas parlant et comme à partir du Forum il est délicat d'avoir accès au Compte VPN de l'utilisateur, je n'avais pas connaissance de l'Offre terminée ... qui est aussi une raison à l'échec d'Authentification  roll

Cordialement, David.


C.G.U.                Règles

Hors ligne

Pied de page des forums