Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2017-09-30 08:26:57

Xstof25
Membre
Inscription : 2012-09-01
Messages : 10

Alertes dans log de connection avec OpenVPN 2.4.4

Bonjour,

Deux alertes apparaissent maintenant lors de la connexion sur les serveurs :

1) WARNING: --ns-cert-type is DEPRECATED.  Use --remote-cert-tls instead
J'ai remplacé comme demandé mais cela ne marche pas.

2) WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
J'ai rajouter cette option et cela marche.

Pourriez vous me dire s'il faut utiliser la première option et si oui comment utiliser celle-ci : remote-cert-tls ?
Faut il rajouter l'option auth-nocache dans les fichiers .ovpn ?

Merci

Dernière modification par Xstof25 (2017-10-08 11:06:00)

Hors ligne

Pied de page des forums