Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2015-09-05 07:17:54

l553
Membre
Inscription : 2015-09-05
Messages : 1

Localisé par ipv6

Bonjour tout le monde,

J'ai un soucis que je n'arrive pas a résoudre.

Lorsque je me connecte au vpn et que je test mon ip sur différents site, mon ipv4 est bien celle du vpn mais par contre l'ipv6 est bien celle de mon FAI et je suis bien localisé dans ma région. J'ai effectué le test avec différent site et différent paramètre comme forcer le dns ipv6 sur 0:0:0::0 mais rien n'y fait.

Un site de test ipv4 et ipv6 http://ipv6-test.com/

Pourriez vous m'aider a résoudre ce problème svp ?

Cordialement.

Hors ligne

#2 2015-09-05 07:45:42

chico
l'Axe du bien
Inscription : 2014-05-03
Messages : 695

Re : Localisé par ipv6

Bonjour,

La seule solution pour l'instant est de désactiver l'IPv6 sur vos périphériques ou directement sur votre routeur wink

Cordialement, Chico


U Play...U Pay

Hors ligne

#3 2015-11-25 20:22:29

WhatEver
Membre
Inscription : 2012-06-19
Messages : 85

Re : Localisé par ipv6

Bonsoir,

j'ai désactivé manuellement l'IPV6 de Windows 7 en suivant la procédure suivante :
https://support.microsoft.com/en-us/kb/929852

Puis désactivé l'IPV6 de Firefox en suivant ceci :
http://www.it-connect.fr/desactiver-lipv6-sous-firefox

Est-ce suffisant ? Existe-t-il d'autres "fuites" IPV6 ?

Merci.

Hors ligne

#4 2016-10-09 17:31:05

Se7en512
Membre
Inscription : 2012-02-02
Messages : 295

Re : Localisé par ipv6

Bonjour,

je viens de remarquer que ripe.net me renvoi mon adresse ipv6 de mon domicile. Pourtant l'ipv6 est bien désactivé coté box (Orange).
Je ne comprends pas bien pourquoi ... mis à part un bug livebox.

[EDIT] Bug résolu, si ça peut servir à d'autres : j'ai activé l'option ipv6 puis désactivé à nouveau (pour reforcer la prise en compte de la désactivation) et c'est ok.

Dernière modification par Se7en512 (2016-10-09 17:35:38)

Hors ligne

Pied de page des forums