Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2015-05-05 07:27:51

alice401
Membre
Inscription : 2015-05-05
Messages : 1

Impossible de se connecter / Délai de connexion est dépassé

Bonjour à tous,

Je suis sous Ubuntu 15.04, j'ai installé tous les paquets nécessaires comme indiqué dans les tuto et importé la connexion VPN, mais à toutes mes tentatives j'ai le message d'erreur "Délai de connexion est dépassé", voici ma config:

1430806414_capture_du_2015-05-05_08_09_18.jpg
1430806428_capture_du_2015-05-05_08_09_54.jpg
1430806466_capture_du_2015-05-05_08_09_49.jpg
1430806478_capture_du_2015-05-05_08_09_43.jpg
1430806491_capture_du_2015-05-05_08_09_38.jpg
1430806510_capture_du_2015-05-05_08_09_29.jpg
1430806523_capture_du_2015-05-05_08_09_24.jpg
1430806532_capture_du_2015-05-05_08_09_12.jpg

Voici également mon log:
1430807005_capture_du_2015-05-05_08_21_53.jpg

Après des recherches, je ne trouve pas là ou je fais une erreur. Pourriez vous m'aider svp?
Merci++ d'avance.
Alice

Hors ligne

#2 2015-05-05 07:42:05

ptit_poulet
Community Manager & Chef du support technique
Inscription : 2012-08-31
Messages : 3 102

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour,

La dernière image est trop petite et illisible, serait-il possible de l'avoir dans un format un peu plus grand ? Ou juste un copier/coller du contenu wink

Cordialement. ptit_poulet


J'aime bien troller David toute la journée pour l’empêcher de s'ennuyer devil

Hors ligne

#3 2015-05-05 07:42:28

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour ...

Comme déjà dit à d'autres membres sur le Forum, le port 995 n'est pas ouvert en UDP mais seulement en TCP ...
comme annoncé dans les "ChangeLogs - 1.0.4 du 24/01/2015" :

- Ajout des ports suivant en écoute sur OpenVPN :
    - Port 8080 en TCP
    - Port 110 en TCP
    - Port 995 en TCP
    - Port 443 en UDP et TCP
    - Port 53 en UDP et TCP
    - Port 1194 en UDP et TCP

Donc soit vous changez de port de connexion (443, 53 ou 1194),
soit vous cochez "Utiliser une connexion TCP" dans l'onglet "Général" des "Options Avancées d'OpenVPN" :
   1430806491_capture_du_2015-05-05_08_09_38.jpg

Cordialement, David.


C.G.U.                Règles

Hors ligne

#4 2015-05-10 08:08:16

cool_debian
Membre
Inscription : 2014-11-26
Messages : 6

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour Alice,

Je confirme que tu dois avoir un problème de Port. (j'ai eu le même problème... big_smile )
Sous Ubuntu, tu peux utiliser GUFW et ouvrir les ports, mais  en écoute uniquement.
Attention en écoute uniquement.


Toshiba Satellite-P100
Xubuntu 14.04  LTS

Hors ligne

#5 2015-05-10 09:04:21

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour ...

Le PareFeu / FireWall n'y est pour rien ... Le port 995 n'étant accessible qu'en TCP, chercher à s'y connecter en UDP n'aura que pour seul résultat "AUCUNE RÉPONSE" du Serveur.

Cordialement, David.


C.G.U.                Règles

Hors ligne

#6 2015-05-10 12:11:11

swapof
Membre
Inscription : 2013-05-13
Messages : 319

Re : Impossible de se connecter / Délai de connexion est dépassé

salut, (ne pas mal prendre la suite ... c'est dimanche  big_smile  )

oui mais pour qu’autant de monde fassent l'erreur ! c'est peut-être que cette fameuse case est coché par défaut avec ce fameux 995 en tcp non coché  !?

c'est sur que toutes les réponses sont sur le forum/wiki !! et ce fameux ChangeLog ... qui pour moi (au début) n'était que les détails de l'évolution de FIP  !

je n'imaginais même pas y trouver des astuces ou autres points crucial au bon fonctionnement ...

moi,je trouve rébarbatif c'est "ça à déjà été dit"  si le monde était parfait ce forum serait mort né   wink

je me met à la place d'un novice et un tuto ultra simple avec tous ces pièges serait vraiment pas un luxe !!

j'ai commencé de mon coté ... mais je n'y arriverais pas seul  roll

au moment venus ce serait bien de se concerter à plusieurs pour diriger les nouveaux  vers un seul tuto simple ,il y a des explications que l'on peut mettre pour plus tard ! le premier but étant le bon fonctionnement en premier lieu ...


vivre libre ou mourir ... idiot    roll le "no log" est une supercherie ... les données existent !! donc ...

Hors ligne

#7 2015-05-10 12:21:42

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Impossible de se connecter / Délai de connexion est dépassé

Re ...

De mon coté, aucun souci smile

C'est que la réponse de cool_debian risque de mener à l'incompréhension de l'erreur qui à la base n'est qu'un souci de port et protocole ...

Pour Alice401, un seul message, pas de présentation, donc je recadre un minimum les voix à suivre car même un nouveau membre venant d'accepter les règles de base pourrait faire un minimum de recherche ... Surtout que 3 messages plus bas (à la date du 5 mai) était (et est toujours à ce jour) :
    "La connexion au vpn à échoué car le délais connexion est dépasser" Titre similaire et erreur identique.

Cordialement, David.


C.G.U.                Règles

Hors ligne

#8 2015-05-10 12:35:45

swapof
Membre
Inscription : 2013-05-13
Messages : 319

Re : Impossible de se connecter / Délai de connexion est dépassé

lol

c'est vrais !! sur ce coup,c'est un peu gros en fainéantise mademoiselle Alice401 ... tongue

bienvenue quand même,et bon apprentissage   kiss


vivre libre ou mourir ... idiot    roll le "no log" est une supercherie ... les données existent !! donc ...

Hors ligne

#9 2015-05-10 12:42:57

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Impossible de se connecter / Délai de connexion est dépassé

Re ...

Je prendrais la défense d'Ulysse31 ... Euh d'Alice401 car maintenant il y a de jolies captures d'écran qui montrent bien cette satanée case à cocher qui ne l'était pas ... Le message d'un mois plus tôt n'était pas si attrayant car en dernier message :

Je dirais simplement qu'il ne faut pas configurer les ports n'importe comment ... se connecter en UDP sur le port 995 ne fonctionnera jamais (source :  Services & Fonctionnalités » ChangeLog Freedom-IP version 1.0.4 : (24/01/2015)

Hummm ... Faut que j'arrête smile

Cordialement, David.


C.G.U.                Règles

Hors ligne

#10 2015-06-11 18:57:12

Chouchou07
Membre
Inscription : 2015-06-11
Messages : 2

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour à tous,
Je sais à quel point il est pénible de voir arriver "n" fois une question à laquelle on a répondu mais je me trouve devant le même problème qu'Alice401 et préalablement Ixindamix (dans une autre discussion, fermée mais que je suis allé voir).
Je suis sous LinuxMint 17.2, j'ai suivi au pas à pas les différents tutos, j'ai ouvert sur ma box tous les ports indiqués (8080, 110 et 995 en TCP; 443, 53 et 1194 en UDP et TCP) mais il m'est toujours impossible de me connecter à un serveur.
Ci-après le log correspondant :

Jun 11 19:37:31 glandoux-PC NetworkManager[1111]: <info> Starting VPN service 'openvpn'...
Jun 11 19:37:31 glandoux-PC NetworkManager[1111]: <info> VPN service 'openvpn' started (org.freedesktop.NetworkManager.openvpn), PID 5734
Jun 11 19:37:31 glandoux-PC NetworkManager[1111]: <info> VPN service 'openvpn' appeared; activating connections
Jun 11 19:37:31 glandoux-PC NetworkManager[1111]: <info> VPN plugin state changed: starting (3)
Jun 11 19:37:31 glandoux-PC NetworkManager[1111]: <info> VPN connection 'DE1-(Allemagne)' (Connect) reply received.
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: OpenVPN 2.3.2 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [PKCS11] [eurephia] [MH] [IPv6] built on Dec  1 2014
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: WARNING: No server certificate verification method has been enabled.  See http://openvpn.net/howto.html#mitm for more info.
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: WARNING: file '/home/glandoux/Téléchargements/freedom-ip/ta.key' is group or others accessible
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: Control Channel Authentication: using '/home/glandoux/Téléchargements/freedom-ip/ta.key' as a OpenVPN static key file
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: UDPv4 link local: [undef]
Jun 11 19:37:32 glandoux-PC nm-openvpn[5739]: UDPv4 link remote: [AF_INET]5.135.29.52:995
Jun 11 19:38:12 glandoux-PC NetworkManager[1111]: <warn> VPN connection 'DE1-(Allemagne)' (IP Config Get) timeout exceeded.
Jun 11 19:38:12 glandoux-PC NetworkManager[1111]: <info> Policy set 'Connexion filaire 2' (eth1) as default for IPv4 routing and DNS.
Jun 11 19:38:12 glandoux-PC nm-openvpn[5739]: SIGTERM[hard,] received, process exiting
Jun 11 19:38:17 glandoux-PC NetworkManager[1111]: <info> VPN service 'openvpn' disappeared

Merci d'avance de l'aide que vous pourrez m'apporter.

Hors ligne

#11 2015-06-11 19:00:47

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonsoir ...

Vous n'avez pas correctement lu le contenu de cette discussion (message #3) car il est rappelé que le port 995 n'est pas ouvert en UDP mais seulement en TCP :
                   UDPv4 link remote: [AF_INET]5.135.29.52:995

De plus, comme déjà expliqué à divers endroit sur le Forum, ouvrir les ports de votre Box permet à Internet d'accéder à votre Intranet, donc grosse faille de sécurité.

Cordialement, David.


C.G.U.                Règles

Hors ligne

#12 2015-06-13 10:21:42

edenw
Membre
Inscription : 2015-05-29
Messages : 22

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour Chouchou07,

Pour votre soucis , déjà refermer les port de votre box , comme l'as dit David c'est pas bon niveau sécurité , ensuite, vous avez récupéré je suppose vos fichiers ovpn etc,

Avec Mint vous allez dans votre éditeur de connexions, et sur vos connexions VPN , allez dans les paramètres , dans l'onglet VPN(openVPN) vous avez un petit bouton "Avancé..."  vous cliquez , et dans l'onglet général , port de passerelle vous mettez à la place de 995 ,  53 ou 1194 ou 443.

Cordialement

Hors ligne

#13 2015-06-13 13:40:38

Chouchou07
Membre
Inscription : 2015-06-11
Messages : 2

Re : Impossible de se connecter / Délai de connexion est dépassé

Bonjour,
Merci à edenw et David pour vos réponses et les informations fournies.
Je suis nouveau (et novice) sur Linux et n'avais donc pas tout bien interprété.
J'ai suivi vos consignes et ma connexion VPN s'est établie sans problème smile .
Merci encore.

Hors ligne

Pied de page des forums