Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2014-12-20 14:59:49

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Certains serveurs ne connectent pas

Bonjour

D'abord, super ces connexions VPN.

Mais certains serveurs ne connectent pas : par ex BE1.
J'en connecte 7. Pourquoi pas les autres ?

Merci

J'ai beaucoup cherché dans les discussions mais n'ayant pas trouvé, je poste ici.


Mac OSX 10.9.5

Hors ligne

#2 2014-12-20 15:10:14

chico
l'Axe du bien
Inscription : 2014-05-03
Messages : 695

Re : Certains serveurs ne connectent pas

Bonjour spirou,

Je suis actuellement connecté sur BE1 et il fonctionne très bien, il faudrait que tu postes tes logs de connexion pour voir ce qu'il se passe.


U Play...U Pay

Hors ligne

#3 2014-12-20 15:21:06

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Merci d'une réponse si rapide : le log de connexion. J'ai fait une mise à jour des serveurs en début d'après midi.

2014-12-20 15:18:42 *Tunnelblick: OS X 10.9.5; Tunnelblick 3.4.2 (build 4055.4161); prior version 3.4.1 (build 4054)
2014-12-20 15:18:42 *Tunnelblick: Attempting connection with BE1-(Belgique) using shadow copy; Set nameserver = 1; monitoring connection
2014-12-20 15:18:42 *Tunnelblick: openvpnstart start BE1-(Belgique).tblk 1337 1 0 1 0 16688 -ptADGNWradsgnw 2.3.6
2014-12-20 15:18:42 OpenVPN 2.3.6 x86_64-apple-darwin [SSL (OpenSSL)] [LZO] [PKCS11] [MH] [IPv6] built on Dec  1 2014
2014-12-20 15:18:42 library versions: OpenSSL 1.0.1j 15 Oct 2014, LZO 2.08
2014-12-20 15:18:42 *Tunnelblick: openvpnstart starting OpenVPN
2014-12-20 15:18:43 *Tunnelblick: openvpnstart log:
     Tunnelblick: 
     OpenVPN started successfully. Command used to start OpenVPN (one argument per displayed line):
     
          /Applications/Tunnelblick.app/Contents/Resources/openvpn/openvpn-2.3.6/openvpn
          --daemon
          --log
          /Library/Application Support/Tunnelblick/Logs/-SUsers-Stourmenyves-SLibrary-SApplication Support-STunnelblick-SConfigurations-SBE1--(Belgique).tblk-SContents-SResources-Sconfig.ovpn.1_0_1_0_16688.1337.openvpn.log
          --cd
          /Library/Application Support/Tunnelblick/Users/tourmenyves/BE1-(Belgique).tblk/Contents/Resources
          --config
          /Library/Application Support/Tunnelblick/Users/tourmenyves/BE1-(Belgique).tblk/Contents/Resources/config.ovpn
          --cd
          /Library/Application Support/Tunnelblick/Users/tourmenyves/BE1-(Belgique).tblk/Contents/Resources
          --management
          127.0.0.1
          1337
          --management-query-passwords
          --management-hold
          --script-security
          2
          --up
          /Applications/Tunnelblick.app/Contents/Resources/client.up.tunnelblick.sh -m -w -d -f -ptADGNWradsgnw
          --down
          /Applications/Tunnelblick.app/Contents/Resources/client.down.tunnelblick.sh -m -w -d -f -ptADGNWradsgnw

2014-12-20 15:18:43 *Tunnelblick: Established communication with OpenVPN
2014-12-20 15:18:43 *Tunnelblick: Obtained VPN username and password from the Keychain
2014-12-20 15:18:43 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
2014-12-20 15:18:43 Control Channel Authentication: tls-auth using INLINE static key file
2014-12-20 15:18:43 Attempting to establish TCP connection with [AF_INET]5.196.186.116:443 [nonblock]
2014-12-20 15:18:53 TCP: connect to [AF_INET]5.196.186.116:443 failed, will try again in 5 seconds: Operation timed out
2014-12-20 15:18:58 TCP: connect to [AF_INET]5.196.186.116:443 failed, will try again in 5 seconds: Host is down
2014-12-20 15:19:03 TCP: connect to [AF_INET]5.196.186.116:443 failed, will try again in 5 seconds: Host is down
2014-12-20 15:19:09 *Tunnelblick: Disconnecting; VPN Details… window disconnect button pressed
2014-12-20 15:19:09 *Tunnelblick: Disconnecting using 'kill'
2014-12-20 15:19:09 SIGTERM[hard,init_instance] received, process exiting
2014-12-20 15:19:10 *Tunnelblick: No 'post-disconnect.sh' script to execute
2014-12-20 15:19:10 *Tunnelblick: Expected disconnection occurred.

Si "Host is down" , c'est clair : donc pourquoi Chico est-il connecté ?

Merci des explications


Mac OSX 10.9.5

Hors ligne

#4 2014-12-20 15:38:19

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Certains serveurs ne connectent pas

Bonjour ...

Cela peut venir d'un programme fonctionnant sur votre système qui bloque l'accès au serveur VPN Belge, ou un noeud réseau sur la route pour y accéder (firewall par exemple).

  AJOUT : 

Vous pouvez tester dans une console la commande ping et / ou traceroute pour voir si le serveur est UP ou DOWN :

ping be1.freedom-ip.com
PING be1.freedom-ip.com (5.196.186.116) 56(84) bytes of data.
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=1 ttl=59 time=300 ms
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=2 ttl=59 time=285 ms
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=3 ttl=59 time=286 ms
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=4 ttl=59 time=305 ms
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=5 ttl=59 time=305 ms
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=6 ttl=59 time=287 ms
64 bytes from be1.freedom-ip.network (5.196.186.116): icmp_req=7 ttl=59 time=299 ms
^C
--- be1.freedom-ip.com ping statistics ---
7 packets transmitted, 7 received, 0% packet loss, time 6007ms
rtt min/avg/max/mdev = 285.559/295.854/305.748/8.376 ms
traceroute be1.freedom-ip.com
traceroute to be1.freedom-ip.com (5.196.186.116), 30 hops max, 60 byte packets
 1  <ma box> (XX.XX.XX.XX)  0.937 ms  0.909 ms  1.030 ms
 2  rbx-1-rdb.fr.eu (178.32.37.16)  295.533 ms  297.031 ms  298.485 ms
 3  rbx-g2-a9.fr.eu (178.32.37.152)  301.967 ms  302.448 ms  302.930 ms
 4  rbx-g2-a9.fr.eu (37.187.36.48)  306.664 ms pcc-2b-n7.fr.eu (37.187.36.6)  307.629 ms rbx-g2-a9.fr.eu (37.187.36.48)  308.897 ms
 5  gra-3a-a9.fr.eu (37.187.231.88)  310.388 ms  311.874 ms  313.359 ms
 6  be1.freedom-ip.network (5.196.186.116)  314.854 ms  329.422 ms  330.852 ms

Cordialement, David.

Dernière modification par David (2014-12-20 15:44:45)


C.G.U.                Règles

Hors ligne

#5 2014-12-20 16:58:36

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Ok, voici :

traceroute to be1.freedom-ip.com (5.196.186.116), 64 hops max, 52 byte packets
 1  livebox (192.168.1.1)  4.080 ms  4.079 ms  5.267 ms
 2  80.10.121.193 (80.10.121.193)  25.301 ms  25.524 ms  27.228 ms
 3  10.125.56.142 (10.125.56.142)  26.887 ms  26.933 ms  26.518 ms
 4  ae20-0.ncann102.annecy.francetelecom.net (193.249.213.149)  26.878 ms  25.556 ms  25.359 ms
 5  ae43-0.nrlyo102.lyon.francetelecom.net (193.252.101.14)  27.911 ms  26.293 ms  26.787 ms
 6  * 81.253.182.198 (81.253.182.198)  29.100 ms  28.600 ms
 7  lyo-5-6k.fr.eu (178.33.100.181)  28.817 ms  27.558 ms *
 8  th2-g1-a9.fr.eu (91.121.131.220)  37.369 ms  33.989 ms  33.766 ms
 9  gra-g2-a9.fr.eu (178.33.103.236)  38.729 ms  38.560 ms  37.833 ms
10  gra-3a-a9.fr.eu (37.187.231.88)  38.896 ms  38.274 ms  38.686 ms
11  be1.freedom-ip.network (5.196.186.116)  38.474 ms  38.831 ms  38.486 ms

le be1 semble correct.
______________________________________________

[ à 17:35:58 ]

Suite : le mystère (pour moi) s'épaissit ...
J'ai un MacBook pro et un iMac. Tous les deux sont en OS X 10.9.5.
Le MacBook se connecte sans pb sur BE1 et l'iMac ne veut pas. J'ai vérifié le paramétrage, annulé l'authentification et l'ai remise, rien.
Le pb vient de chez moi mais où ?

A+ si vous pouvez m'aider.

Dernière modification par David (2014-12-20 17:37:45)


Mac OSX 10.9.5

Hors ligne

#6 2014-12-20 17:36:01

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Certains serveurs ne connectent pas

Re ...

Exactement ... Donc si vous n'arrivez toujours pas à vous connecter au serveur VPN Belge c'est qu'il y a un pare feux (ou logiciel similaire) qui bloque le port 443 à la destination de ce serveur ... soit en local (ou sur votre machine), soit en amont si vous êtes dans une infrastructure spécifique comme une entreprise, une université, une résidence, ..., ou s'il vous faut passer par un proxy pour sortir de cette infrastructure.

Cordialement, David.


C.G.U.                Règles

Hors ligne

#7 2014-12-20 17:37:56

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Je suis en local : où c'est ce port 443 ?
Merci


Mac OSX 10.9.5

Hors ligne

#8 2014-12-20 17:40:24

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Certains serveurs ne connectent pas

Re ...

Le port 443 est le port sur lequel le serveur VPN écoute ... sur votre IMac, il y a quelque chose qui empêche le dialogue avec le serveur ... certainement un pare feu ...

Cordialement, David.

PS : Evitez les doubles posts SVP ... pensez à utiliser la fonction "Modifier" pour ne pas avoir 2 posts vous appartenant qui se suivent.


C.G.U.                Règles

Hors ligne

#9 2014-12-20 17:44:13

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Je viens de vérifier le paramétrage des deux mais je ne trouve pas ce port. Et ce n'est pas le même port pour les autres serveurs ?
Si c'était sur la Livebox, ce serait le même pour les deux ordi, non ?
A+

Et le traceroute marche bien sur le Macbook mais ne donne rien sur l'iMac : il s'agit donc bien de quelque chose sur l'iMac mais comment débloquer ce port 443 ?
Merci

Dernière modification par spirou (2014-12-20 17:49:14)


Mac OSX 10.9.5

Hors ligne

#10 2014-12-20 17:49:17

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Certains serveurs ne connectent pas

Re ...

Tous les serveurs OpenVPN de Freedom-IP écoute sur le port 443. Si votre Box filtrait ce port (443) aucun de vos périphérique ne pourrait se connecter à nos serveurs OpenVPN. Comme seulement un de vos périphériques, votre IMac, n'arrive pas à s'y connecter, c'est qu'un logiciel tiers bloque l'échange (ou plutôt l'envoie de données) sur le port 443.

Avez-vous vérifié votre pare feu ou système anti-virus !? Car il doit y avoir une différence entre les 2 machines ...

Ou alors c'est que vous ne possédez qu'un seul slot et que vous tentez de connecter 2 périphériques. (Suite à votre modification)

Cordialement, David.

Dernière modification par David (2014-12-20 17:50:28)


C.G.U.                Règles

Hors ligne

#11 2014-12-20 17:52:14

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Oui, mais comment se fait-il que l'iMac se connecte bien avec d'autres serveurs , (FR1, DK1 et d'autres) ?
Et je déconnecte bien le Macbook quand j'essaie l'iMac.

Je n'ai pas d'antivirus, je fais (j'espère pas à tort) confiance à OS X.

Dernière modification par spirou (2014-12-20 17:53:19)


Mac OSX 10.9.5

Hors ligne

#12 2014-12-20 18:18:07

chico
l'Axe du bien
Inscription : 2014-05-03
Messages : 695

Re : Certains serveurs ne connectent pas

Bonjour,

Bloquer le port 443 ne permettrait plus de communiquer avec tous les sites en SSL.

Pour voir les règles ipfw, il suffit de taper dans le terminal:

ipfw list

Toutes les règles s'afficheront et si tu as un port bloquer il sera listé.
DLustPS96K0_sans_titre.png


U Play...U Pay

Hors ligne

#13 2014-12-20 18:21:55

David
Bof !!!
Inscription : 2012-01-30
Messages : 6 119

Re : Certains serveurs ne connectent pas

Re ...

Merci Chico ... n'ayant pas de Mac et n'étant plus aussi confiant envers Apple depuis quelques temps, je ne connais plus leur système ... bien qu'ayant un Power G3 mais avec un vieil Mac OS 8 dessus smile

Cordialement, David.


C.G.U.                Règles

Hors ligne

#14 2014-12-20 18:32:42

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Merci Chico. j'ai la même chose :
sh-3.2# ipfw list
65535 allow ip from any to any
sh-3.2#

J'ai utilisé l'appli "Utilitaire réseau" mais rien d'évident.


Mac OSX 10.9.5

Hors ligne

#15 2014-12-20 18:33:30

chico
l'Axe du bien
Inscription : 2014-05-03
Messages : 695

Re : Certains serveurs ne connectent pas

David a écrit :

Re ...

Merci Chico ... n'ayant pas de Mac et n'étant plus aussi confiant envers Apple depuis quelques temps, je ne connais plus leur système ... bien qu'ayant un Power G3 mais avec un vieil Mac OS 8 dessus smile

Cordialement, David.

Moi non plus je ne fais confiance ni en Apple ni en Microsoft surtout que sous Apple le client est connecté continuellement à leurs serveurs, pourquoi? je ne sais pas, sous Windows c'est juste au démarrage ou au téléchargement de mises à jour, tout mes activités sérieuses sont faites sous Linux, Fedora plus précisément.

Pour revenir au sujet de spirou il me semble peu probable que le problème se situe au niveau de son pare-feu étant donné qu'il n'a certainement pas mis les mains dans le terminal et que le GUI ne bloque ou n'autorise que des applis.


U Play...U Pay

Hors ligne

#16 2014-12-20 19:30:02

ptit_poulet
Community Manager & Chef du support technique
Inscription : 2012-08-31
Messages : 3 102

Re : Certains serveurs ne connectent pas

Bonsoir spirou,

Je viens de regarder vos connexions à nos serveurs. Celles-ci durent seulement que quelques secondes.

Etes-vous sûr d'arriver à vous connecter à d'autres serveurs ?


J'aime bien troller David toute la journée pour l’empêcher de s'ennuyer devil

Hors ligne

#17 2014-12-20 20:30:14

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Ben oui : FR1, NL4, IT1 et d'autres. Utilisent-ils aussi le port 443 ?

L'établissement de la connexion est très rapide.


Bien que sous OSX, je soupçonne un virus qui me bloque ce port.
Je vais investiguer en ce sens.

Il ne me reste plus qu'à le trouver et le virer.

A+ et merci pour votre aide


Mac OSX 10.9.5

Hors ligne

#18 2014-12-20 20:47:35

chico
l'Axe du bien
Inscription : 2014-05-03
Messages : 695

Re : Certains serveurs ne connectent pas

Non, non j'ai pas souvenir d'avoir vu un virus qui bloquait un port de plus David t'as dit que tous les serveurs FIP écoutaient sur le port 443.

Le problème ne vient pas de ton pare-feu dans un premier temps, le problème vient forcément de ta configuration dans tunnelblick vu que tu peux pinger le serveur, concernant tunnelblick je peux pas t'en dire plus je ne m'en suis jamais servi, au pire je l'installerais pour voir.

Oubli les virus sous unix si tu n'as pas une tonne d'applis provenant de sources douteuses.


U Play...U Pay

Hors ligne

#19 2014-12-20 20:57:03

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Bon, je résume :
la connexion pour 7 serveurs VPN est ok : DK1, FI1, FR1, IT1, MT1, NL4, UK1
et les autres : NOK.

Ceci sur mon iMac, le macbook ne montre rien d'anormal. Même version d'OS.

Qu'il y a-t-il de commun entre les 7 ci-dessus qui n'est pas sur les autres ?
Et qui se manifeste chez moi ?
Je reste sur la piste du virus faute de mieux.

Je vous donnerai la solution quand je l'aurai.
A+

PS : encore au moins une heure de scan.

Dernière modification par spirou (2014-12-20 21:06:01)


Mac OSX 10.9.5

Hors ligne

#20 2014-12-20 21:01:30

jejedu67
Contributeurs Confirmés
Inscription : 2013-01-24
Messages : 885
Site Web

Re : Certains serveurs ne connectent pas

Bonsoir

Je ne connais rien à Mac mais il serait peut être judicieux de voir le résultat après une suppression totale de tous les fichiers et une réinstallation en suivant le tutoriel suivant :
http://wiki.freedom-ip.com/doku.php/acc … ac:install

Cordialement
jejedu67


Ceci est une signature smile

Hors ligne

#21 2014-12-23 12:01:49

spirou
Membre
Inscription : 2014-12-20
Messages : 25

Re : Certains serveurs ne connectent pas

Bonjour

Après scan par ClamXav pour recherche de virus : rien. Mais c'est étrange ce fonctionnement bizarre de ping.

jejedu67 a raison, le reformage du disque et réinstallation est la solution. Mais c'est lourd.

Et merci de l'aide.


Mac OSX 10.9.5

Hors ligne

#22 2014-12-23 17:45:56

jejedu67
Contributeurs Confirmés
Inscription : 2013-01-24
Messages : 885
Site Web

Re : Certains serveurs ne connectent pas

Bonsoir

Je pensais à tout ce qui a un rapport avec le VPN, pas formater le tout ...

Cordialement
jejedu67


Ceci est une signature smile

Hors ligne

Pied de page des forums