Forum Freedom-IP

Forum d'entraide de la communauté Freedom-IP

Vous n'êtes pas identifié(e).

#1 2016-03-21 18:34:24

ptit_poulet
Community Manager & Chef du support technique
Inscription : 2012-08-31
Messages : 2 990

MacOSX - Problème Tunnelblick

Bonsoir,

Si suite à la mise à jour de Tunnelblick vous rencontrez une erreur de ce type : "La configuration "Fr-(france)"n'est pas sécurisée. Elle devrait être ré-installée." pas de panique réinstallez la version disponible sur le dashboard et ne mettez pas à jour Tunnelblick vers la dernière version.

Ils ont changé leur politique d'utilisation et interdisent maintenant les versions modifiées prépackagées avec les serveurs.
Une nouvelle version de Tunnelblick est en cours de préparation chez Freedom-IP afin de permettre de continuer à utiliser une version presque préconfigurée big_smile

Il y aura environ 1 ou 2 clics à faire en plus monkey

Cordialement. ptit_poulet

EDIT : Voici la méthode afin de pouvoir mettre à jour Tunnelblick et faire fonctionner les fichiers de configuration Freedom-IP.
Mettez à jour Tunnelblick, puis supprimez tous les serveurs Freedom-IP qui y sont présents.
Ensuite téléchargez et dézippez cette archive.
Il ne vous reste plus qu'à double cliquer sur le fichier serveurs_fip.tblk afin d'installer à nouveau tous nos serveurs mais cette fois-ci fonctionnels avec la dernière version de Tunnelblick.

Dernière modification par ptit_poulet (2016-03-21 22:49:13)


J'aime bien troller xamzab toute la journée pour l’empêcher de travailler sur Freedom-IP devil

Hors ligne

Pied de page des forums